INVESTIGATING - Vimas - Service Disruption

Incident Report for VIMAS

Resolved

This incident has been resolved.
Posted Oct 01, 2019 - 11:01 EDT

Investigating

We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.

We will send an additional update within 30 minutes.
Posted Oct 01, 2019 - 10:53 EDT
This incident affected: vimas.