Service Disruption: 20180331

Incident Report for VIMAS

Resolved

System running
Posted Apr 01, 2018 - 20:18 EDT

Update

Update - Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution
Posted Apr 01, 2018 - 11:07 EDT

Update

Update - Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution
Posted Apr 01, 2018 - 10:08 EDT

Update

Update - Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution
Posted Apr 01, 2018 - 09:06 EDT

Update

Update - Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Apr 01, 2018 - 08:09 EDT

Update

Update - Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Apr 01, 2018 - 07:27 EDT

Update

Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Apr 01, 2018 - 07:01 EDT

Update

Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Apr 01, 2018 - 06:01 EDT

Update

Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Apr 01, 2018 - 05:07 EDT

Update

Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Apr 01, 2018 - 04:15 EDT

Update

Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Apr 01, 2018 - 03:06 EDT

Update

Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Apr 01, 2018 - 02:12 EDT

Update

We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Apr 01, 2018 - 00:54 EDT

Update

Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Mar 31, 23:47 EDT
Posted Mar 31, 2018 - 23:48 EDT

Update

Update - Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Mar 31, 2018 - 22:28 EDT

Update

Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.
Posted Mar 31, 2018 - 21:17 EDT

Update

Update - We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.

We will send an additional update within 30 minutes.
Posted Mar 31, 2018 - 19:55 EDT

Update

We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.

We will send an additional update within 30 minutes.
Posted Mar 31, 2018 - 18:57 EDT

Update

We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.

We will send an additional update within 30 minutes.
Posted Mar 31, 2018 - 18:30 EDT

Investigating

We are investigating a service disruption related to this product. More information will be published as details become available.

Thank you for your understanding as we investigate the root cause.
Posted Mar 31, 2018 - 17:47 EDT