Cyris File Processing Delays

Incident Report for VIMAS

Resolved

This incident has been resolved.
Posted Oct 22, 2015 - 12:18 EDT

Identified

Processing files from some of our 3rd parties have not been received yet this morning. Therefore, Cyris does not reflect yesterday's processing data. As soon as the files are received, we will immediately process them so that Cyris will be in sync.
Posted Oct 22, 2015 - 09:12 EDT