INVESTIGATING - Vimas - Service Disruption - Update

Incident Report for VIMAS

Resolved

We have recovered from a service disruption with this product.

Our team has implemented a fix to help solve the issue.

Thank you for your patience as we work dilligently to resolve the issue.
Posted Jan 15, 2020 - 13:16 EST

Investigating

We are currently experiencing a service disruption with this product.

Our team is working to identify the root cause and implement a solution.

We will send an additional update within 30 minutes.
Posted Jan 15, 2020 - 12:43 EST
This incident affected: vimas.