Paymentech File Delay

Incident Report for VIMAS

Resolved

Paymentech files have been received and successfully processed.
Posted Dec 30, 2015 - 10:40 EST

Monitoring

Paymentech has notified us that their risk files will be late. We will post an update when the files are received and processing.
Posted Dec 30, 2015 - 08:26 EST