VIMAS Site Availability

Incident Report for VIMAS

Resolved

This issue is resolved. Root cause was determined and is being addressed.
Posted Feb 13, 2017 - 14:44 EST

Monitoring

The issue impacting VIMAS availability was identified and resolved. We are observing all VIMAS web servers returning to service client logins. We will continue to monitor for any re-occurrences.
Posted Feb 13, 2017 - 14:31 EST

Investigating

We are currently investigating issues with availability to the VIMAS platform. We will update as conditions change or new information is available.
Posted Feb 13, 2017 - 13:57 EST