Data Processing Delays - Reporting Tools Affected

Incident Report for VIMAS

Resolved

This incident has been resolved.
Posted Mar 07, 2019 - 07:45 EST

Update

We are continuing to work on a fix for this issue.
Posted Mar 07, 2019 - 02:11 EST

Update

We have a hotfix that will be deployed at 10pm EST this evening. Thank you for your continued patience.
Posted Mar 06, 2019 - 15:31 EST

Update

We are continuing to test the fix and will have it implemented barring any issues. Thank you for the patience.
Posted Mar 06, 2019 - 14:43 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2019 - 11:33 EST

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Mar 06, 2019 - 11:32 EST
This incident affected: vimas.